Public API authentication service upgrade

Scheduled for Aug 27, 16:00 - 17:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 24, 2026 - 12:40 UTC

Scheduled

We will perform a security upgrade of the authentication service behind our public API.

Within this window, a service interruption of up to one hour is expected. While it lasts:
- API v2 requests may fail with 5xx errors, including authentication requests (POST /api/v2/oauth2/token). Failed calls can safely be retried once the interruption is over. If your integration retries automatically, no action is needed.
- Course completion synchronization and e-Learning Standard course imports may be briefly delayed, and will catch up automatically.
- Logging in and using the 360Learning platform are not affected.

We recommend avoiding large scheduled API syncs during this window.
Posted Aug 24, 2026 - 12:40 UTC
This scheduled maintenance affects: API.